collapse


L'arri

  • Is on Dr Search's Green and Grey Diet
  • Monument Winner
  • *
  • Country: be
  • Posts: 7492
  • Liked: 5647
  • Dopeology.org @DopeologyDotOrg @L_arriviste
    • Dopeology.org
  • Awards: Post of the year 2015Best Opening Post 2012
Re: BUGS
« Reply #120 on: September 30, 2013, 18:45 »
Why does my colour scheme keep going back to Vuelta red? It is on standard blue, but displays as red. Only when I select (for instance) Giro pink and then change back to blue it reflects the current WC theme. But then when I close my browser and later reopen the website it's on red again..

A cool one is where you click on "and 4 others liked this" or whatever. That changes themes spectacularly. ;)
  • ReplyReply
  • Cycling is a Europe thing only and I only watch from Omloop on cause I am cool and sh*t
    RIP Craig1985 / Craig Walsh
    RIP KeithJamesMc / Keith McMahon

    Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #121 on: September 30, 2013, 19:17 »
    A cool one is where you click on "and 4 others liked this" or whatever. That changes themes spectacularly. ;)

    wtf.. why does that do that :o
  • ReplyReply

  • just some guy

    • Fourth Generation humanoid bot
    • Hall of Fame'r
    • Country: 00
    • Posts: 31229
    • Liked: 10801
    • Awards: Best Avatar of 2016Reigning Spring Classics Prediction ChampJSG News Filter Award 2014Poster of 2014Thread of the Year 2013Most Helpful Member 2013Art of Brevity 2012Most helpful member 2012Best member of staff 2012
    Re: BUGS
    « Reply #122 on: October 14, 2013, 07:59 »
    if you follow a link from the recent posts and then go to the forum pages and scroll down the post show as a new post still

  • ReplyReply
  • Of course, if this turns out someday to be the industry standard integrated handlebar-computer-braking solution then I'll eat my kevlar-reinforced aerodynamic hat.

    Larri Nov 12, 2014

    LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #123 on: October 25, 2013, 21:02 »
    The shoutbox doesn't auto-update for me, or not as often as I am used to; Firefox 24, Windows 8. Sometimes it updates, sometimes it doesn't.
    Firefox also 'doesn't respond' quite frequently, but I guess that is just the new computer learning how to actually work instead of sitting around in a box, and has nothing to do with this site in particular ...

    Post Merge: October 25, 2013, 21:19
    Some more information which may or may not help:
    When I went to a subforum (on a different tab) and returned to the other tab to check the shoutbox, it was updated; but if I stay on the tab with the main forum, nothing happened. :?
  • ReplyReply
  • « Last Edit: October 25, 2013, 21:19 by Fus87, Reason: Merged DoublePost »
    2017 0711|CYCLING PR Manager; 2016 Stölting Content Editor
    Views presented are my own.
    RIP Keith

    search

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9425
    • Liked: 9127
    • Awards: Member of the year 2016Post of the year 2016KeithJamesMC 2016Reigning Worlds Prediction ChampReigning Autumn Classics Prediction ChampMember of the year 20152012 CQ Ranking Tour GameAvatar of the Year 2013
    Re: BUGS
    « Reply #124 on: October 25, 2013, 21:39 »
    I do have that problem for a year or so already, never figured out why. Only on the laptop & on the phone though, on the desktop pc it's working
  • ReplyReply
  • "If this is cycling, I am a banana"

    mew

    • Road Captain
    • Country: us
    • Posts: 1940
    • Liked: 674
    • craig walsh always with us
    Re: BUGS
    « Reply #125 on: October 26, 2013, 00:49 »
  • ReplyReply

  • Gotland

    • Hot Prospect
    • Country: se
    • Posts: 470
    • Liked: 397
    • Awards: New Member of the Year 2013
    Re: BUGS
    « Reply #126 on: October 26, 2013, 11:44 »
    The shoutbox doesn't auto-update for me, or not as often as I am used to; Firefox 24, Windows 8. Sometimes it updates, sometimes it doesn't.
    Firefox also 'doesn't respond' quite frequently, but I guess that is just the new computer learning how to actually work instead of sitting around in a box, and has nothing to do with this site in particular ...

    I tend to have the same problems too as you described Fus, concomitant VR not loading at all sometimes.
  • ReplyReply
  • "Emma is Queen of consistency" Peloton Watch

    DB-Coop

    • Classics Winner
    • *
    • Country: 00
    • Posts: 2651
    • Liked: 1730
    • Awards: KeithJamesMC Memorial award for Extremely Outstanding Content 2014Avatar of 2014Velorooms Vuelta Velogames Winner 2014
    Re: BUGS
    « Reply #127 on: October 26, 2013, 12:06 »
    I tend to have the same problems too as you described Fus, concomitant VR not loading at all sometimes.

    I have the loading problem in Chrome as well, however it is easily fixed by shutting down and reopening the browser.
  • ReplyReply

  • Gotland

    • Hot Prospect
    • Country: se
    • Posts: 470
    • Liked: 397
    • Awards: New Member of the Year 2013
    Re: BUGS
    « Reply #128 on: October 26, 2013, 13:12 »
    I have the loading problem in Chrome as well, however it is easily fixed by shutting down and reopening the browser.

    Currently I'm running Firefox to do all other internet stuff, the english language pack is excellent, whilst VR on Chrome which is fine because I can use two screens on my Mac, alas I don't like Chrome at all
    Here at the age of thirty-nine I began to be old. I felt stiff and weary in the evenings and reluctant to go out of camp; I developed proprietary claims to certain chairs and news- papers; I regularly drank three glasses of gin before dinner, never more or less, and -went to bed immediately after the nine o’clock news. I was always awake and fretful an hour before reveille.  :o_o

    I've been bugging Dim about it, but it seems I'm the only one that is experiencing the problem Velorooms is not loading at all.
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #129 on: October 26, 2013, 13:38 »
    The shoutbox doesn't auto-update for me, or not as often as I am used to; Firefox 24, Windows 8. Sometimes it updates, sometimes it doesn't.
    Firefox also 'doesn't respond' quite frequently, but I guess that is just the new computer learning how to actually work instead of sitting around in a box, and has nothing to do with this site in particular ...

    Post Merge: October 25, 2013, 21:19
    Some more information which may or may not help:
    When I went to a subforum (on a different tab) and returned to the other tab to check the shoutbox, it was updated; but if I stay on the tab with the main forum, nothing happened. :?

    you got a script blocker running or anything.

    Something to bear in mind, recent builds of firefox are really really sh*te.. :D Firefox over the last few   Version 15 onwards has become incredibly clunky. It doesnt cope with js very well at all. And with Opera labs now working on developing the Chromium engine as well that is getting faster (and safari is also webkit) with firefox split into so many development streams now, regular, nightly, plus a mozilla labelled one, its struggling. doesnt help that webkit (chromium) dominates mobile use as well. Side effect is that more site developers are developing with webkit in mind.
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #130 on: October 26, 2013, 13:40 »
    I tend to have the same problems too as you described Fus, concomitant VR not loading at all sometimes.
    #

    I still dont know why your is behaving different Gotland. You tested on other computers and it was fine, and youre the only one i know who has repeated problems, so it points to a browser issue your end.. Maybe the interweb line between your location and london isnt very good. I really dont know :(

    Fus's sounds like more a script/cacheing issue.
  • ReplyReply

  • LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #131 on: October 26, 2013, 13:45 »
    you got a script blocker running or anything.

    Something to bear in mind, recent builds of firefox are really really sh*te.. :D
    Not that I know of, it's a clean install on a brand new machine.
    I fixed the much more annoying issue of Firefox not responding (for minutes) every 10 seconds - damn you, hardware acceleration - and I think this problem may be gone as well. I'd need to see an active shoutbox (that is, more than 1 shout/10 minutes) to be sure. :D

    They may or may not be sh*te, but with Windows 8 on this new machine I already have more change than I can handle in one take, so for now I'm going with the Firefox I'm used to.
  • ReplyReply

  • search

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9425
    • Liked: 9127
    • Awards: Member of the year 2016Post of the year 2016KeithJamesMC 2016Reigning Worlds Prediction ChampReigning Autumn Classics Prediction ChampMember of the year 20152012 CQ Ranking Tour GameAvatar of the Year 2013
    Re: BUGS
    « Reply #132 on: October 26, 2013, 13:46 »
    you got a script blocker running or anything.

    as I said like a year ago or so already, on my laptop I have the same problem, no matter the browser, and also on my not-so-smartphone, where are no scripts and stuff of whatever kind installed
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #133 on: October 26, 2013, 13:47 »
    one thing i have noticed in testing other forums, firefox seems to struggle with smf all over. something smf needs to address, but with ff losing market share i dont think they are focussing on it too much :hb
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #134 on: October 26, 2013, 13:47 »
    I will be looking t all the bugs in depth over the winter though. taking a short mini break now and will be moving house, but then nov-jan will be spent on bug tackling and optimisation while the off season is underway.
  • ReplyReply

  • Gotland

    • Hot Prospect
    • Country: se
    • Posts: 470
    • Liked: 397
    • Awards: New Member of the Year 2013
    Re: BUGS
    « Reply #135 on: October 26, 2013, 14:02 »
    Thanks for all input to solve my problem.  It's possible that the fault is on my end. I've recently uppgraded to LTE (the modem has both LAN and Wifi features) and when running on the older dongle attached to the computer (whatever acronym it was) I never experienced any problems. Maybe I should switch back to the old dongle and run it for a while, or just call my ISP and whine and hopefully they will send me some new hardware.
  • ReplyReply

  • LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #136 on: October 26, 2013, 14:30 »
    one thing i have noticed in testing other forums, firefox seems to struggle with smf all over. something smf needs to address, but with ff losing market share i dont think they are focussing on it too much :hb
    And FF just lost some more market share ... :D
    Downloaded Chrome to see what it's like, and it seems to work better and faster.
  • ReplyReply

  • LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #137 on: October 26, 2013, 15:20 »
    Now using Chrome; the shoutbox updates sometimes, but not all the time. Maybe that helps.
  • ReplyReply

  • LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #138 on: November 24, 2013, 13:20 »
    When I'm writing a PM or a reply to a thread (such as now), there's the option of enlarging the 'window' I'm writing in. Very handy when writing long posts.
    It worked perfectly on my old computer (where previews didn't work). Now the previews work, but this other thing doesn't. No idea why.

    Windows 8, Chrome browser.
  • ReplyReply

  • Drummer Boy

    • Road Captain
    • Country: us
    • Posts: 1885
    • Liked: 1902
    • Awards: Post of the year 2015
    Re: BUGS
    « Reply #139 on: November 24, 2013, 23:51 »
    I realize that I have not participated here in quite some time (look at all those new emoticons!  :cool) but there seem to be some dead links when navigating the forum (I noticed this quite awhile ago, actually).

    Specifically, when I scroll down to the bottom of the main page in search of a list of sub-forums, clicking on the Darkside link only brings up a "Error 404" page. There is also some misdirection when the list of sub-forums appears at the top of the page.

    For some time, I would try clicking on the Darkside link and would be redirected to the Archive page. I was confused for a while as to why Echoe's magnificent historical pieces were ending up in the Darkside, only to realize that they weren't. It was the Darkside link that was misdirecting me to the general archive page, although now I think it directs me to a Darkside archive (?).  I don't mean to be confusing with all this, I've just had different experiences from time to time when trying to read the forum.

    Again, this only refers to the columns of links to different sub-forums that appear at the top or bottom of some pages in plain text.
    I suppose my brain just prefers those as opposed to fancier, more visually interesting links.
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #140 on: November 26, 2013, 16:15 »
    hmm, thats weird. some of the forum number must have got muddled up.
    will have a look at that.

    im in the process of moving house, hence why ive not been around much.
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #141 on: November 26, 2013, 16:15 »
    When I'm writing a PM or a reply to a thread (such as now), there's the option of enlarging the 'window' I'm writing in. Very handy when writing long posts.
    It worked perfectly on my old computer (where previews didn't work). Now the previews work, but this other thing doesn't. No idea why.

    Windows 8, Chrome browser.

    bottom right corner of message window, should be a little arrow. works in chrome here.
  • ReplyReply

  • LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #142 on: November 26, 2013, 16:19 »
    bottom right corner of message window, should be a little arrow. works in chrome here.
    Yep, that works. :cool
    I wasn't aware of that as the mouse cursor didn't change when hovering over it - it changes into a two-way arrow when hovering over that area below the writing field (this one doesn't work, and was the one I tried and used until now).
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #143 on: November 26, 2013, 22:35 »
    We use WebKit now for stuff like that rather than JS, buy yes, WebKit doesn't always change your cursor

    Sent from my GT-I9100 using Tapatalk

  • ReplyReply

  • just some guy

    • Fourth Generation humanoid bot
    • Hall of Fame'r
    • Country: 00
    • Posts: 31229
    • Liked: 10801
    • Awards: Best Avatar of 2016Reigning Spring Classics Prediction ChampJSG News Filter Award 2014Poster of 2014Thread of the Year 2013Most Helpful Member 2013Art of Brevity 2012Most helpful member 2012Best member of staff 2012
    Re: BUGS
    « Reply #144 on: December 05, 2013, 11:52 »
    When on my tablet I keep getting mutiple notifications of likes and quotes.

    I might get the same notifications 4 or 5 times.

    not the red ones in the top corner the one that scrolls down from the top and goes after a couple of seconds.

    I know that if someone modifies a post we get another notification,  but this is for likes and when no modifications have been made
  • ReplyReply

  • just some guy

    • Fourth Generation humanoid bot
    • Hall of Fame'r
    • Country: 00
    • Posts: 31229
    • Liked: 10801
    • Awards: Best Avatar of 2016Reigning Spring Classics Prediction ChampJSG News Filter Award 2014Poster of 2014Thread of the Year 2013Most Helpful Member 2013Art of Brevity 2012Most helpful member 2012Best member of staff 2012
    Re: BUGS
    « Reply #145 on: December 11, 2013, 08:19 »
    the icons are still the old jeresy´s not a big deal but a reminder

    and can we have a Swedish flag in the icon´s please
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #146 on: December 11, 2013, 15:08 »
    the post icons?? yes, will replace those come january.
  • ReplyReply

  • KeithJamesMc

    • Road Captain
    • Country: gb
    • Posts: 1696
    • Liked: 1396
    Re: BUGS
    « Reply #147 on: December 11, 2013, 15:15 »
    Not sure if this is a bug or a "feature"...

    With Chrome - if you click on a multi-liked topic "and x others like this" to get a pop-up window showing the list of likers...

    ... when you close the window, the velorooms header changes to pink and the text in the topic appears to change font or at least appearance.

    Weird, no?
  • ReplyReply

  • Dim

    • Grand Tour Winner
    • *
    • Country: gb
    • Posts: 8403
    • Liked: 3364
      • Velorooms
    • Awards: Race Preview of 2014Best Post 2012
    Re: BUGS
    « Reply #148 on: December 11, 2013, 15:41 »
    it is weird. and nobody knows why it happens. call it  a quirk :)
  • ReplyReply

  • LukasCPH

    • Grand Tour Winner
    • *
    • Country: de
    • Posts: 9946
    • Liked: 5910
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #149 on: December 15, 2013, 09:23 »
    I tried the other themes (Tour, Giro, Vuelta) yesterday, just to see what they look like, but returned to the standard theme.

    Now, every time I open the VR website, I have the Tour theme. :S
  • ReplyReply

  •  



    Top
    Back to top