collapse


Drummer Boy

  • Classics Winner
  • Country: us
  • Posts: 3272
  • Liked: 3904
  • Awards: Post of the year 2015
Re: BUGS
« Reply #600 on: January 16, 2020, 00:13 »
no on Google - still gives that error that Leadbelly posted

Yeah, I'm using Chrome, and I get the warning page. I use to use Safari, but now it only crashes my Mac (go figure :fp), so Chrome it is.
  • ReplyReply
  • « Last Edit: January 16, 2020, 11:28 by Drummer Boy »

    Francois the Postman

    • National Champion
    • Country: scotland
    • Posts: 843
    • Liked: 975
    Re: BUGS
    « Reply #601 on: January 16, 2020, 03:27 »
    Looks like it was caused by an embedded link in the CX preview which pointed to a site that had been blacklisted later (4everyone.be).

    It was either not fully deactivated by search or accidentally moved to the home page instead. It should be gone now.
  • ReplyReply

  • Leadbelly

    • Grand Tour Winner
    • Country: gb
    • Posts: 9001
    • Liked: 8632
    • Awards: 2018 Zero Pointers CQ Game winnerNational Championships Predictions Game Winner 2017National Championships Predictions Game Winner 2016KeithJamesMC award 2016Avatar of the year 2015Velogames Spring Classics 2015National Championships Predictions Game Winner 2014
    Re: BUGS
    « Reply #602 on: January 16, 2020, 08:29 »
    Yup, working now fine for me. :cool
  • ReplyReply

  • Drummer Boy

    • Classics Winner
    • Country: us
    • Posts: 3272
    • Liked: 3904
    • Awards: Post of the year 2015
    Re: BUGS
    « Reply #603 on: January 28, 2020, 13:38 »
    When trying to post in the past 24 hours, I keep getting this message:

    Quote
    Error 403

    We're sorry, but we could not fulfill your request for /index.php?action=post2;start=0;board=62 on this server.

    You do not have permission to access this server. Before trying again, close your browser, run anti-virus and anti-spyware software and remove any viruses and spyware from your computer.

    Your technical support key is: 20d6-016a-b40c-8ddc

    You can use this key to fix this problem yourself.

    If you are unable to fix the problem yourself, please contact the WEBMA5TER and be sure to provide the technical support key shown above.

    :slow

    It only seems to work if I force the post through by hitting the back button and submitting the post again. But it usually requires three or four tries.

    Am I a carrier for an Internet Coronavirus?  :o
  • ReplyReply

  • LukasCPH

    • World Champion
    • *
    • Country: de
    • Posts: 11925
    • Liked: 7761
      • lukascph.media
    • Awards: Staff of the year 2016Staff of the year 2015Velorooms Tour de France BINGO champion 2014National Championships Predictions Game Winner 2014Velorooms Monday Quiz ChampionPoster of the Year 2013
    Re: BUGS
    « Reply #604 on: January 28, 2020, 17:34 »
    When trying to post in the past 24 hours, I keep getting this message:

    :slow

    It only seems to work if I force the post through by hitting the back button and submitting the post again. But it usually requires three or four tries.

    Am I a carrier for an Internet Coronavirus?  :o
    test, test ...

    EDIT: No problems for me, and unfortunately that error message is too gobbledygooky for me to understand much of it.
  • ReplyReply
  • Cyclingnews Women's WorldTour Correspondent
    2017 0711|CYCLING PR Manager; 2016 Stölting Content Editor
    Views presented are my own. RIP Keith & Sean

    search

    • World Champion
    • *
    • Country: de
    • Posts: 12316
    • Liked: 13790
    • Awards: 2019 Tour prediction champMember of the year 2016Post of the year 2016KeithJamesMC 2016Member of the year 20152012 CQ Ranking Tour GameAvatar of the Year 2013
    Re: BUGS
    « Reply #605 on: January 28, 2020, 18:39 »
    I think Larri explained it a couple of years ago - it happens when some kind of transmission takes too long, as far as I can remember, for example due to a poor wifi connection or something like that. I occasionally have the same problem  when using the laptop

    It only seems to work if I force the post through by hitting the back button and submitting the post again. But it usually requires three or four tries.

    hitting F5 instead should do the trick as well
  • ReplyReply
  • "If this is cycling, I am a banana"

     

    Recent Posts

    Re: Stagiaires 2020 by Leadbelly
    [September 17, 2020, 20:40]


    Re: The Start-Up Nation of Cycling by Leadbelly
    [September 17, 2020, 18:13]


    Re: 2020 Smaller Race Results and Discussion by Leadbelly
    [September 17, 2020, 17:55]


    Re: Mens' transfers and Rumors 2020-21 by Leadbelly
    [September 17, 2020, 13:10]


    Re: Team Sponsorship 20/21 by Leadbelly
    [September 17, 2020, 10:16]


    Re: 2020 Smaller Race Results and Discussion by Leadbelly
    [September 16, 2020, 21:02]

    Recent Topics



    Top
    Back to top